Acme Ventures - Data Center - Emergency Power Outage – Incident details

All systems operational

Data Center - Emergency Power Outage

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Data Center Server

Partial outage from 5:14 PM to 6:27 PM, Degraded performance from 6:27 PM to 7:30 PM

Acme Websites

Partial outage from 5:14 PM to 6:27 PM, Degraded performance from 6:27 PM to 7:30 PM

Acme Email System

Partial outage from 5:14 PM to 6:27 PM, Degraded performance from 6:27 PM to 7:30 PM

Client Websites

Partial outage from 5:14 PM to 6:27 PM, Degraded performance from 6:27 PM to 7:30 PM

Client Email System

Partial outage from 5:14 PM to 6:27 PM, Degraded performance from 6:27 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    Per data center staff:
    - All Web Hosting servers are now fully operational.
    - All Email servers are now fully operational.
    [ASOT//SM]

  • Update
    Update

    Our hosting partner has issued an update saying the issue has been identified and they are working on finalizing the fixes and bringing systems back online.

  • Monitoring
    Monitoring

    Our hosting partner has notified us that emergency maintenance is occurring due to "power supply disruptions" at one of their data centers. Web Hosting, VPS, and email — are currently impacted. Our systems operations team is in contact with the vendor partner and are awaiting further updates and/or a timeline for repairs to be completed.

    This incident is affecting both our and our clients' websites and emails. If you are a client with an effected website or email and need to get in touch with us, please do so through either the Client System (if you are able to login with a password), by submitting a ticket or starting a live chat with us through our help center located at https://acmevnt.com/help, or through social media or by text message.